Aparece el mensaje The following packages could receive security updates with UA Infra: ESM service enabled, en Ubuntu 16.04

Si te está apareciendo el mensaje The following packages could receive security updates with UA Infra: ESM service enabled: al intentar actualizar tu distribución Ubuntu, es porque tienes la versión antigua 16.04.Pero ese mensaje en parte no es malo, el sistema solo te está avisando que actives las actualizaciones ESM (Extended security maintenance), para que sigas teniendo actualizada tu distribución Ubuntu 16.04.

1- Abre una cuenta en Canonical https://login.ubuntu.com (si ya la tienes, omite este paso) o iniciar sesión con tu cuenta existente.

2- Haz clic en el siguiente enlace https://ubuntu.com/advantage o sobre tu nombre arriba a la derecha en la opción UA subscriptions:

3. Seleccionar el código de «Subscription» y copiarlo.

4. En la terminal de tu Ubuntu 16.04 LTS, para activar tu soporte ESM, escribir las siguientes órdenes (pegar tu código de suscripción en: <tu token>):

$ sudo apt update
$ sudo apt install ubuntu-advantage-tools
$ sudo ua attach <tu token>
$ sudo ua enable esm-infra    ## ya no es necesario si aparece como en la imagen.
$ sudo apt update
$ sudo apt upgrade

Listo!

Referencia: https://espaciotecnologico.co/the-following-packages-could-receive-security-updates-with-ua-infra/

También te podría gustar...